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Mac OnDemand Getting Started Guide

Welcome to the overview for the ACS OnDemand Mac® client. This document provides steps for setting up 
ACS OnDemand on a Macintosh® workstation. Please note that all procedures in this document are for Mac 
OS® X 10.5. The ACS OnDemand Mac client requires an Intel Mac running OS X 10.5 or higher.

If, after reading this document, you have additional OnDemand questions, contact your OnBoarding 
representative, or call ACS Technologies Support at 1-800-669-2509.

Installing the Mac OnDemand Client
Before you can begin using ACS OnDemand, you must install the OnDemand client 
application (see Figure 1). This is a small application that lets you access the ACS 
Technologies servers that house ACS OnDemand and your data.
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Figure 1 ACS Technologies OnDemand client

Note

You must install the OnDemand client application on every workstation from which you 
want to access ACS OnDemand.

To install the Mac OnDemand client
1. Using your preferred Web browser, visit 

www.acstechnologies.com/ondemandinfo.
2. Read the on-screen instructions. To download the Mac OnDemand client, click 

Download the Mac Client.
3. To start downloading the program, click Download.
4. When the download completes, the installer runs automatically. If it does not, 

navigate to your download location in Finder and launch the ACS 
OnDemandMAC.mpkg.zip file.

5. When the installation wizard displays, follow the on-screen instructions to 
complete the installation of the OnDemand client.
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Logging in to ACS OnDemand
After you download and install the OnDemand client, the ACS OnDemand Mac Client is 
stored in your Applications folder. To log in to ACS OnDemand, double-click the ACS 
OnDemand icon (see Figure 2).

Tip

ACS Technologies recommends dragging your ACS OnDemand icon to your Dock for 
easy access to the application.

Figure 2 ACS OnDemand icon in Applications

Figure 3 ACS OnDemand icon in Dock

Note

To log in to ACS OnDemand, you must have a valid OnDemand user name and 
password. These are enabled by ACS OnDemand representatives when you first set up 
your OnDemand account. If you experience difficulties when logging in, contact your 
OnBoarding representative, or call ACS Technologies support at 1-800-669-2509.

To log in to ACS OnDemand
1. In Applications, double-click the OnDemand icon (see Figure 2), or on the 

Dock, click the OnDemand icon (see Figure 3).
2. Click GO.
3. Enter your user name and password.
4. Click Logon.

Note

If the logon window does not display, quit the OnDemand client by using Force Quit, 
and then restart the OnDemand client. Note that the first time you log in to ACS 
OnDemand, you must change your password.
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Setting up a Printer in ACS OnDemand
As with any desktop program, ACS OnDemand lets you print reports, invoices, and other 
documents. However, before you can do this, you must set up your printer.

Note

To print from ACS OnDemand, you must have Adobe® Reader® 6.0 or higher installed 
on your computer. To download the latest version of Adobe Reader, visit 
www.adobe.com.

Figure 4 OnDemand Printing icon

To set up your printer
1. In Applications or on the Dock, click System Preferences.
2. Click Print & Fax.
3. Select a default printer. This default printer will be the default for OnDemand 

printing.
4. To make sure ACS OnDemand recognizes your default printer, first log in to 

ACS OnDemand (see “To log in to ACS OnDemand” on page 3).
5. In the ACS Technologies OnDemand window, double-click OnDemand 

Printing (see Figure 4).
6. On the File menu, expand Printers. Your default printer should be listed and 

checked. If you use a networked printer, perform the following steps to complete 
your printer setup.

To set up a network printer
1. In the OnDemand Printing window, on the File menu, expand Printers, and 

click your default printer.
2. On the General tab, click Preferences....
3. In the left panel of the Settings tab, click General.
4. Select the Print Preview option, and click OK.
5. Click Test Page. Wait while the PDF generates.
6. On the File menu, click Print.
7. Under Page Handling, in the Page Scaling drop-down list, select None.
8. Clear the Auto-Rotate and Center option.
9. To print the test page, click OK.

http://www.adobe.com/
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Setting up a Dymo Label Printer
If you want to print to a Dymo® printer, you must first add the printer to your computer 
setup. Then, you must set the printer up in ACS OnDemand. To begin, connect the 
printer to your Mac workstation and complete the following steps.

Note

Mac OS X 10.5 is highly recommended for Dymo label printing.

To add a Dymo printer
1. In Applications or on the Dock, click System Preferences.
2. Select Dymo Label Printer.
3. First, remove the printer from your list of available printers by clicking Remove 

 and then clicking OK. This is necessary so that you can add the printer 
again to ensure that it is connected properly.

4. To add the Dymo printer, click Add , and select the Dymo Label Printer 
from the list of connected printers.

5. From the Print Using drop-down list, click Select a driver to use.
6. In the Finder search bar, enter Dymo.
7. Select the Dymo Label Printer 1.3 driver, and click Add.
8. Make the Dymo label printer your default printer.

To set up your Dymo printer in OnDemand
1. To open ACS OnDemand, in Applications, double-click the OnDemand icon, 

or on the Dock, click the OnDemand icon.
2. In the ACS Technologies OnDemand window, double-click OnDemand 

Printing.
3. On the File menu, expand Printers and click Dymo Label Printer.
4. Under Manufacturers, make sure Installed Drivers is selected.
5. Under Models, select Dymo LabelWriter.
6. Click the General tab.
7. Click Preferences.
8. Under Orientation, click Landscape.
9. Click Advanced.
10. Under Paper Size, select the label number of the paper you have loaded in your 

Dymo printer, and click OK. In most cases, this is 30857 Badge Label.
11. To accept your print settings, click OK.
12. To retain these settings each time you log in, click Apply, and then click OK.

Managing Your Files
With ACS OnDemand, you continue to have access to all of your local drives. This means 
that you can cut and copy files from OnDemand to your local computer and organize 
your computer’s files while using ACS OnDemand. In most cases, you can access your 
Home folder by opening the J drive in ACS OnDemand.
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To access your files on the ACS OnDemand server, you must access the S drive. The S 
drive is the server drive in which your software and data are stored. It displays your ACS 
Technologies site number. Every user who logs in has a self-named directory that 
contains a My Documents folder.

Note

To save files from your ACS Technologies or PDS application to your Mac, you may not 
be able to select your local J drive simply by browsing. Instead, enter J: (or the drive letter 
for your local Mac drive) into the location field. You can then access your local drive.

Figure 5 My Computer icon

To access files in your OnDemand My Documents folder
1. To open ACS OnDemand, in Applications, double-click the OnDemand icon, 

or on the Dock, click the OnDemand icon.
2. In the ACS Technologies OnDemand window, double-click My Computer (see 

Figure 5).
3. From the Address drop-down list at the top, click the S drive.
4. Double-click your user directory. For example, if your user name is DAbsher, 

double-click the DAbsher folder.
5. Double-click My Documents.
6. To open a file, double-click the file name.

To copy a file to a new location
1. Follow the previous procedure to navigate to your My Documents folder in 

ACS OnDemand.
2. Select the file you want to copy.
3. To copy the file, click the Copy icon.
4. In the IDS File Manager window, in the Address field, select your local drive. In 

most cases, this is the J drive.
5. Browse to the location in which you want to paste the copied file, and click the 

Paste icon .

Tip

If your mouse has a left and right button, you can also right-click to copy and paste. If 
your mouse has only one button, see “Setting up Right-click in Mac OS X” on page 10 to 
set up the right-click feature.
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Setting up Mass E-mail
The Mass E-mail feature allows Mac users to send individual e-mails or mass e-mails 
from the People module. Mac users must set up this feature in order to send e-mail. Mass 
e-mail is based on searches, or you can select individuals to send e-mail to. This feature 
only needs to be set up once.

Figure 6 ACS People Suite icon

To set up mass e-mail
1. To open ACS OnDemand, in Applications, double-click the OnDemand icon, 

or on the Dock, click the OnDemand icon.
2. In the ACS Technologies OnDemand window, double-click ACS People Suite 

(see Figure 6).
3. Enter your ACS user name and password, and click OK.
4. In the Searches and Reports section of the ACS Workbench menu, click 

Searches.
5. On the Search Information tab, click Mass E-mail.
6. Under E-mail Method, click Use Local SMTP, and click Ok.

7. In the E-mail Editor window, click the SMTP  icon.
8. In Server field, enter 10.99.1.41.
9. In the Port field, make sure 25 is entered.
10. Enter your ACS user name and password in the appropriate fields, and click OK.
11. Click OK.

Once you enter these settings, you can begin sending mass e-mails. If you need assistance 
in sending mass e-mail, open the Help menu at the top of your ACS window and click 
Contents.

Note

If you want to add an attachment to your mass e-mail, the ACS OnDemand team 
recommends that you first copy the file from your local computer to your My 
Documents folder on the S drive. This helps expedite the e-mailing process. To access 
your My Documents folder on the S drive, see “Managing Your Files” on page 5.

Sending Single E-mail
Mac users can also send individual e-mails from the People module. Before starting the 
steps below, follow the directions under “Setting up Mass E-mail” on page 7 to configure 
your SMTP settings.
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To send a single e-mail
1. In ACS People, highlight the name of the individual you want to send an e-mail 

to, and click View/Edit.
2. On the Phones/E-mails tab, select the Use SMTP check box.
3. Click Send E-mail to begin drafting a single message.
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Additional Mac OS X Configuration
In addition to the previous instructions, we have included the following sections to help you use ACS 
OnDemand in a Mac environment.

Setting up Active Screen Corners
Occasionally, when you close one of multiple ACS windows, the next available window 
might not display. In most cases, the ACS Technologies OnDemand window, or 
OnDemand client, displays instead. If you attempt to select or click anything in this main 
window, you might not have any response.

To avoid this, ACS Technologies strongly suggests that you set up active screen corners. 
This lets you hover your mouse cursor over a selected corner of your computer screen to 
display all open windows.

Tip

Depending on the type of keyboard you use, pressing F3 may also show all open 
windows.

Figure 1 Dashboard & Exposé window

To set up active screen corners
1. In Applications or on the Dock, click System Preferences.
2. Click Dashboard & Exposé.
3. Under Active Screen Corners, in your preferred corner, select All Windows 

from the corresponding drop-down list. It is only necessary to select one corner. 
See Figure 1, “Dashboard & Exposé window” on page 9
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Setting up Right-click in Mac OS X
If your mouse does not allow for right-clicking, you can enable what is referred to as 
secondary clicking. Secondary click is ideal for a mouse with a single button, allowing you to 
perform secondary actions with little extra navigation.

Figure 2 Mouse tab

To enable secondary clicking
1. In Applications or on the Dock, click System Preferences.
2. Click Keyboard & Mouse.
3. Click the Mouse tab.
4. Follow the prompts to set up your secondary click. See the following note about 

setup.

Note

Setup differs depending on the type of mouse device you use. For example, if you use a 
Macintosh laptop, open the Trackpad tab and select the Tap trackpad using two 
fingers for secondary click option. This lets you place two fingers on your trackpad and 
then click to display a secondary menu or feature.

Setting up Function Keys
ACS offers online documentation to help you use your program. This documentation is 
accessible by pressing the F1 key on Microsoft Windows® workstations. Your Mac 
workstation, however, designates F1 and other function keys for alternative uses.
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On select Apple keyboards, you can edit your function key settings to perform 
Windows-based operations.

Figure 3 Keyboard tab

Caution

Performing the following procedure will change the usability of your function keys for all 
Mac programs and features.

To edit the function keys
1. In Applications or on the Dock, click System Preferences.
2. Click Keyboard & Mouse.
3. Click the Keyboard tab.
4. Select Use all F1, F2, etc. keys as standard function keys.
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